One comment

  1. I just hope that BTS2006 will be more matured then 2004 and will comply with the latest WS-* standards because it is useless at the moment when you want to use those features. Then you still need translation services which – ofcourse – sucks.

    Ramon Smits Beantwoorden